fix: update react-dom to 19.2.4 to match react version
Resolves incompatible React versions error between react and react-dom packages.
This commit is contained in:
1 parent
fbb4d29e5d
commit
2b6eef6509
3 files changed
+68
-33
No files matched your search
@@ -30,7 +30,7 @@
|
||||
"date-fns": "^4.1.0",
|
||||
"posthog-js": "^1.356.1",
|
||||
"react": "^19.2.0",
|
||||
"react-dom": "^19.2.0",
|
||||
"react-dom": "^19.2.4",
|
||||
"react-markdown": "^10.1.0",
|
||||
"remark-gfm": "^4.0.1"
|
||||
},
|
||||
|
||||
Reference in new issue
Block a user